Fix for sound on XP

Answers to all your Interstate dilemmas!

Moderator: Wayek

Zorg

Fix for sound on XP

Postby Zorg » Thu Jul 13, 2006 10:39 am

For those who have to disable their sound cards to play on XP (thanks to the original guy who figured that out).

To play with sound...
Disable your sound card.
Start the game,
Load a melee,
Hit escape to bring up the in game options
TURN SOUND OFF IN-GAME.
Quit the game.
Enable your sound card.
Start the game, start trip/melee
Bring up options
Turn sound back on!
IMPORTANT - Turn sound off (in game) before you QUIT (the app or melee) or you'll have to go through that again.

It appears that something in the main menu is broken in a sound related way, as long as you never have sound (music is fine) enabled in the main menu you're fine!

Peace,
Zorg

User avatar
KIV 6051 [SH]
Legend
Posts: 568
Joined: Wed Mar 31, 2004 3:53 pm
Contact:

Postby KIV 6051 [SH] » Thu Jul 13, 2006 1:14 pm

Or:
1. Start the game and wait for the first menu screen
2. Press ESC
3. Select Audio Control
4. Set sound effects to level 1
5. Enter map
6. Turn the volume back up
Don't forget to turn it down again when you quit the game.

User avatar
Lightfoot
Legend of Sorts
Posts: 1725
Joined: Wed Dec 31, 1969 4:00 pm
Location: Somewhere in the Southwest
Contact:

Uh...

Postby Lightfoot » Thu Jul 13, 2006 2:04 pm

I'm really confused as to why we're reposting information from the FAQ but that's OK...

Normal people disable thier dynamic sound features and are able to play just fine without jumping through hoops...

...but then you'd actually have to read all the posts here to figure that out, wouldn't you?
-Lightfoot
If only you could see what I've seen...


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest