map installs / XP bug?

Answers to all your Interstate dilemmas!

Moderator: Wayek

User avatar
tex [FD]
Legend of Sorts
Posts: 424
Joined: Sun Oct 26, 2003 11:42 pm
Location: texas
Contact:

map installs / XP bug?

Postby tex [FD] » Fri Jun 17, 2005 8:09 pm

hey guys, i got a weird problem. buzzkill was able to play on coaster a couple weeks back, now after 2 re-installs, his game wont "see" the custom maps. i went over there and tried myself. we tried hotwired and something else.

i beleive the unzip program was built into XP.

am I missing something?
i looked at the properties of the .ter and .rac files and their size appeared to be right.

suggestions plz...........
more God, hot sauce, and rock and roll.
thats all i need !!
Lotties rules........yellow

User avatar
Ace English
Angle Grinder Man
Posts: 278
Joined: Wed Oct 29, 2003 4:11 am
Location: Leeds, England
Contact:

Postby Ace English » Mon Jun 20, 2005 3:17 am

Maybe compressed folders is confusing something.
---
www.liveforspeed.net
R Tape Loading Error

User avatar
Fixx
Vigilante
Posts: 133
Joined: Sat Oct 16, 2004 11:14 am
Location: Canada

Postby Fixx » Mon Jun 20, 2005 8:55 am

I had that exact problem. I was using a win98 install that was on my HD and it was working fine for a while then all of a sudden I couldn't play custom maps. After confirming the installation of them and still having no luck I ended up installing nitro through XP and everything worked fine after that. Then, just recently, I found a folder (in my root directory I think) that resembled the installation folders for maps and found the custom maps that I was trying to play in it. I moved these to the win98 installation and now they work fine on it again. I seems as though my problem may have been something stupid that I did but I thought I checked multiple times and reinstalled the maps over and over again. Doubt this'll help but I thought I should mention it anyway. Maybe try a search for those map files on the HD and see where they pop up.
______________________________________________

War what is it good for......
Oil barons and arms dealers.
Not you or me that's for sure!
______________________________________________

User avatar
Lightfoot [FD]
Obey
Posts: 1706
Joined: Wed Dec 31, 1969 4:00 pm
Location: Somewhere in the Southwest
Contact:

Uh...

Postby Lightfoot [FD] » Mon Jun 20, 2005 3:31 pm

The game isn't properly registered...or has the same symptoms of it...

Regardless, copy all the custom 8-bit maps from MISS8 into ADDON and have him play in "Window" or "The Usual" and let us know from there.
-Lightfoot [FD]
This is not a democracy...


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest