Xp problem fix

Answers to all your Interstate dilemmas!

Moderator: Wayek

Hotrod Heart [HG]
Road Toad
Posts: 21
Joined: Fri Dec 26, 2003 10:21 am
Location: france
Contact:

Xp problem fix

Postby Hotrod Heart [HG] » Fri Nov 05, 2004 1:34 pm

There is a fix out. I was roaming the net to check for an updated server.dat and found the xp fix for ANet... and it WORKS!!!!! 8) Dark Thunder and I tested it! Even seems to fix the poon crash too.

get it on HG website, map and goodies section, or straight to the source

http://www.swcp.com/42a/

I don't have the name of the guy who made it, but a big thak you to him :wink:

See you around
See you around

Hotrod Heart [HG]
Road Toad
Posts: 21
Joined: Fri Dec 26, 2003 10:21 am
Location: france
Contact:

Postby Hotrod Heart [HG] » Fri Nov 05, 2004 1:40 pm

*thank... not thak sry :oops:
See you around

Wheeler
Vigilante
Posts: 132
Joined: Sun Mar 07, 2004 3:39 pm
Location: Croatia
Contact:

Postby Wheeler » Fri Nov 05, 2004 1:45 pm

Whoa! Great find! :)

Too bad it don't help my problem though. :cry:
I want a Mustang...
Rock on.

User avatar
KIV 6051 [SH]
Vigilante
Posts: 568
Joined: Wed Mar 31, 2004 3:53 pm
Contact:

Postby KIV 6051 [SH] » Fri Nov 05, 2004 2:04 pm

I'm going to try this out on my networked computers. Have any idea if it supports all Interstate family games?

rIFTEr [HSV]
Vigilante
Posts: 166
Joined: Sun Oct 26, 2003 4:09 pm

Postby rIFTEr [HSV] » Fri Nov 05, 2004 3:53 pm

Sweet merciful, if this works, I am playing some '82 this weekend!

I am also going to mirror this site on Hellsforces, so their disclaimer of "This site may go away in a month" will be of no worry.

http://www.hellsforces.com/hsv/anet/

Hotrod Heart [HG]
Road Toad
Posts: 21
Joined: Fri Dec 26, 2003 10:21 am
Location: france
Contact:

Postby Hotrod Heart [HG] » Fri Nov 05, 2004 5:08 pm

It should work for I76 if the two dll are in the game... I use win 98 for Nitro and I76
The fix doesn't solve the I82 poon problem, although the latest ATI drivers seems to (I crashed once in 2hours... heh)

I realise I should have post this in the Tech Support Forum, sry Lightfoot
See you around

User avatar
KIV 6051 [SH]
Vigilante
Posts: 568
Joined: Wed Mar 31, 2004 3:53 pm
Contact:

Postby KIV 6051 [SH] » Sat Nov 06, 2004 11:49 am

I tried it with Nitro Pack last night and as soon as I tried to connect to the Anet server it crashed hard so I think it is only for Heavy Gear. What a tease. :cry:
How on earth did you find this page? I browsed the host site and it has no indication of having Anet server fixes. Do you think there is a way to contact them to bug them about Nitro Pack or classic I'76?
Hotrod Heart [HG] wrote:The fix doesn't solve the I82 poon problem...

Whenver you guys say poon it...*snicker*...nevermind. :lol:

Alice
Vigilante
Posts: 61
Joined: Thu Jul 22, 2004 5:36 pm

Postby Alice » Sat Nov 06, 2004 10:39 pm

It was great playing I82 again, although I am very rusty. The poon problem was really getting on my nerves. As soon as I was pooned, It crashed. Every time, without fail. Can someone post some more info on the poon prob?

rIFTEr [HSV]
Vigilante
Posts: 166
Joined: Sun Oct 26, 2003 4:09 pm

Postby rIFTEr [HSV] » Sat Nov 06, 2004 11:43 pm

What poon prob? :wink:

User avatar
Ace English
Angle Grinder Man
Posts: 278
Joined: Wed Oct 29, 2003 4:11 am
Location: Leeds, England
Contact:

Postby Ace English » Mon Nov 08, 2004 7:34 am

Is the poon problem related to the method hackers used to use to crash people? Spamming them with magma poons...

The solution then, was to drive in bumper-cam view while the poons were flying, I don't know if that would work with any other poon related buggery.
---
www.liveforspeed.net
R Tape Loading Error

rIFTEr [HSV]
Vigilante
Posts: 166
Joined: Sun Oct 26, 2003 4:09 pm

Postby rIFTEr [HSV] » Mon Nov 08, 2004 4:18 pm

Nope. I found that my poon issues was with my ATI Video Card [9800XT]. It was either the drivers or running in high AA and AF modes. I am assuming drivers, since I still have high AA and AF, but no crashing.

Is the poon problem related to the method hackers used to use to crash people?

Hated that. First time I got hit with that, it mysteriously deleted my DirectX. I had to go about and install it all over. Was not able to play a single game.


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest