Very Odd Xp Probs

Answers to all your Interstate dilemmas!

Moderator: Wayek

User avatar
Speed Demon
Trunk Monkey
Posts: 45
Joined: Wed May 26, 2004 12:28 pm
Location: out on the blacktop of ontario
Contact:

Very Odd Xp Probs

Postby Speed Demon » Fri Aug 27, 2004 10:43 pm

Odd thing happened to me last time I played Nitro multiplayer. TNE as it was... I joined fine, but the game itself behaved very strangely. I could not keep pace with fellow racers, now, I coult just be inexperienced at racing, but It seemed that I just wasnt going fast enough. Even though my car was on par with their cars. I believe it was my pc due to some other problems. I could only shift into Drive and Neutral. Any attempt to shift into another gear would immediately switch back to my previous gear. The physics of my car seemed off also. If i got up to any speed, and attempted a 180 with my emergency brake, the car would turn left or right a small amount, depending on which direction i pushed, but then would snap back to the other direction, and I would simply skid to a stop, no 180. Small lag, Im not even sure if it was lag, occured. It just seemed that every second, I warped backwards a miniscule amount. Definitely playable, but still odd, as I never experienced this on my old 333 with win 98. At one point, I could fire my .45 out of both my windows at the same time. I simply held the trigger, and went to the other window. At one point, i went to the rear chase camera, and could indeed see .45 rounds coming out of both windows, when I could not be firing them. Now I know win xp isnt the most I'76 friendly os (damn microsoft), but I was wondering if anyone had any ideas, as none of these problems occur in single player. Infact it runs perfectly in single player. Any help would be greatly appreciated.
Image

Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest