Greetings All...Yet another XP road block!

Answers to all your Interstate dilemmas!

Moderator: Wayek

MotoPsycho
Skag
Posts: 3
Joined: Mon Feb 16, 2004 10:50 pm
Location: Bay Area California

Greetings All...Yet another XP road block!

Postby MotoPsycho » Tue Feb 17, 2004 11:31 am

Ok, so I read this forum start to finish trying all the suggestions, and nothing has worked so far - here's what is going on.

I installed just fine on D:\ drive on my Windows XP box. Launch the game, and I get the splash and intro movie. I can sucessfully enter and leave the ESC menu, the CD gets accessed to play the various music (I still think the credits soundtrack is my favorite!!) -- but then I can only get as far as the "OPTIONS, TRIP, MELEE, EXIT" screen. I've yet to get past that screen!!

Clicking ANY of those selections freezes me at that screen. Mouse still moves, music still plays....but it just sits there until I CTRL-ALT-DEL to end the "not responding" task. Even if I select EXIT! :?

Anyone available for a quick road-side assist!?

Thanks in advance,
-Moto'

Pentium IV 2.2 GHz
512 RAM
NVIDIA Ti 4200 - 6.14.0010.4523
SB LIVE! 5.12.0001.3300
DirectX 9.0b
Win XP

p.s. WHAT I HAVE TRIED:

- right-clicking splash and i76 and setting to Win95 comp mode.
- turning hardware accell down a notch on video.
- installing 106, 108 and gold patches.
- copying game dir, uninstalling and playing from copied dir.

User avatar
Lightfoot
Legend of Sorts
Posts: 1725
Joined: Wed Dec 31, 1969 4:00 pm
Location: Somewhere in the Southwest
Contact:

Um...

Postby Lightfoot » Tue Feb 17, 2004 12:04 pm

You didn't disable your sound card, did you?

(No.)

Go into your Device Manager and disable your primary sound card and restart the game. It should work, albeit, with no sound.

While you're in there, set your audio channels to 0 (or 1 or off, whichever it is), exit the game and reactivate the sound card.

Restart the game, start a mission and then go to ESC options and turn the sound back on. The trick is, remembering to turn it off before you leave the game or you'll lock up...

...then again, you could just look into disabling any "3D" or "Dynamic" sound options you may have enabled. That will work occasionally.

(Hey guys, is the original post discussing these options on the old board or "missing" from here?)
-Lightfoot
If only you could see what I've seen...

MotoPsycho
Skag
Posts: 3
Joined: Mon Feb 16, 2004 10:50 pm
Location: Bay Area California

Postby MotoPsycho » Tue Feb 17, 2004 4:35 pm

Yeah - I did the 'set audio channels to 1 X (no sound)' suggestion already. Didn't do crapola...sorry I forgot to post that I tried it already.

I didnt however disable the card in device manager. Mainly because if that makes it work, I wouldnt want to play it anyway, not without any sound!

I can get into the ESC options, but only from the "OPTIONS, TRIP, MELEE, EXIT" screen or before. Once I select anything, I hear the "click" it makes and it turns white and all - but it just sits there....

....well here goes nada' - Thanks for the assist.

-Moto' (crossing every finger and toe) :shock:

MotoPsycho
Skag
Posts: 3
Joined: Mon Feb 16, 2004 10:50 pm
Location: Bay Area California

Postby MotoPsycho » Tue Feb 17, 2004 10:41 pm

OK - So disabling the sound card in device manager enabled me to see the sub menus on the OPTIONS, TRIP, MELEE, EXIT screen that I never got before.

So, I went in set the audio to one X (no sound) clicked TRIP, then NEW TRIP - was able to see the opening cutscene, ended up behind the wheel with no sound.....so far so good....

Paused the game, ALT-TABed back to devicee manager, reenabled the sound card, unpaused and pressed ESC, reset channels to something other than one X and I cant leave the ESC MENU screen, set the channels back to one X (off) and I can go strait with no sound until I crash, where I76 dumps me back to XP desktop.

Restarted with sound disabled in DM - launched game and again did first trip mission and crashed into hill off the right of the roadway where it dumped me back to desktop....

....gettin there...slowly but surely.

- Moto'


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest