Nitro sound problem!

Answers to all your Interstate dilemmas!

Moderator: Wayek

Ataraxia
Vigilante
Posts: 113
Joined: Tue Feb 08, 2005 2:48 am
Location: NSW, Australia
Contact:

Nitro sound problem!

Postby Ataraxia » Thu Feb 02, 2017 11:23 pm

Hey dudes,

It's been a while! A uh, long while apparently. :D

I recently started playing again and after getting 76 and Nitro working, I'm having some minor issues. I76 works fine, minimal flutter. Nitro works mostly ok, with minimal flutter, BUT a major sound bug which I've only read about on the GOG forums and had no answers.

The problem is that as soon as another vehicle is on the radar, every sound they make is heard as if they were right next to me. Extremely annoying when a truck / bus are around. I've tried D3D, Glide, Soft, sound, no sound, nothing seems to be working as of yet.

On the plus side, I got the mapping bug again...keep your eyes peeled... :twisted:

DIVER
Vigilante
Posts: 101
Joined: Sat Jan 31, 2004 12:53 am
Location: Japan
Contact:

Re: Nitro sound problem!

Postby DIVER » Fri Feb 03, 2017 5:51 am

Hi there.
sound driver issue or... Did you changed CHANNEL in game option? It should be at MAX.

Ataraxia
Vigilante
Posts: 113
Joined: Tue Feb 08, 2005 2:48 am
Location: NSW, Australia
Contact:

Re: Nitro sound problem!

Postby Ataraxia » Fri Feb 03, 2017 6:19 am

Long time no see DIVER. :)

Channels set to max, dropping them stops certain sounds playing, but the sounds that can still play, still all sound as if the other vehicle was right next to me. Also noticed with music set to off, on the start of the track it will play a split second of music. As the music goes to repeat, it will do it again. Very strange.

DIVER
Vigilante
Posts: 101
Joined: Sat Jan 31, 2004 12:53 am
Location: Japan
Contact:

Re: Nitro sound problem!

Postby DIVER » Fri Feb 03, 2017 6:25 am

Yeah, it's been a long time. nice to see you again.
this is just a joke but.... plz do not say.... CD autorun enabled while you play game?
I suspect your sound card driver is doing something wrong. It's a strange thing.

User avatar
Lightfoot [FD]
Obey
Posts: 1557
Joined: Wed Dec 31, 1969 4:00 pm
Location: Somewhere in the Southwest
Contact:

Re: Nitro sound problem!

Postby Lightfoot [FD] » Fri Feb 03, 2017 8:48 am

Y'all didn't try the Audio-Fixish....

It kills some of the earfucking but drops random channels so you either don't hear some things or you hear everything in the seat next to you.

We're working on this for the new patch but if you've upgraded past DX9 (which you have involuntarily) this is going to happen.
-Lightfoot [FD]
Rise. Kill. Now

Ataraxia
Vigilante
Posts: 113
Joined: Tue Feb 08, 2005 2:48 am
Location: NSW, Australia
Contact:

Re: Nitro sound problem!

Postby Ataraxia » Fri Feb 03, 2017 3:39 pm

Bummer dude. :( I also tried different channel settings like turning it down, exit, reenter, yadda yadda, but it would seem it doesn't want to work. Maybe I've still got an old 98 box...

Also good to see you again LF, it's been way too long. :)


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest