New member

Answers to all your Interstate dilemmas!

Moderator: Wayek

Tuffo3
Skag
Posts: 1
Joined: Tue Apr 19, 2016 9:37 pm

New member

Postby Tuffo3 » Tue Apr 19, 2016 9:50 pm

Hey Lightfoot, I was just on the server a few minutes ago.

I just want to confirm this is the way to get it going correctly if I have Windows 7?

___________________________________

"PLAY:

Start DXTORY/nVidia Inspector and set framerate to 60.

Start FRAPS and configure to show FPS in game.

Start Task Manager and kill EXPLORER.EXE process tree.

Use File/Run/Browse and find and run the Nitro Pack desktop shortcut you created.

After the game starts:

Add BATTLEZONE1.COM to your server list.

Remove all other servers.

Join/Host games to your hearts content. "

_________________________________________________

So do I really have to terminate the Explorer process?

User avatar
Lightfoot
Legend of Sorts
Posts: 1724
Joined: Wed Dec 31, 1969 4:00 pm
Location: Somewhere in the Southwest
Contact:

Postby Lightfoot » Tue Apr 19, 2016 9:55 pm

I'd go with a framerate of 30 and if you're using DXtory there isn't a need to use FRAPS.

I'd also start TASKMGR and kill EXPLORER.EXE and launch NITRO.EXE using Browse to the desktop shortcut with the -d3d command switch.

You may not be able to force the -d3d switch if you're on Win10 or don't have compatibility settings tweaked.

Some machines need to be run as admin, some like it in 640x480...some refuse to play in anything except software mode.

Give it a go and let us know where you get.
-Lightfoot
If only you could see what I've seen...


Return to “Tech Support Forum”

Who is online

Users browsing this forum: No registered users and 2 guests