Search found 22 matches

by Ataraxia
Fri Feb 03, 2017 3:39 pm
Forum: Tech Support Forum
Topic: Nitro sound problem!
Replies: 6
Views: 1299

Re: Nitro sound problem!

Bummer dude. :( I also tried different channel settings like turning it down, exit, reenter, yadda yadda, but it would seem it doesn't want to work. Maybe I've still got an old 98 box...

Also good to see you again LF, it's been way too long. :)
by Ataraxia
Fri Feb 03, 2017 6:19 am
Forum: Tech Support Forum
Topic: Nitro sound problem!
Replies: 6
Views: 1299

Re: Nitro sound problem!

Long time no see DIVER. :) Channels set to max, dropping them stops certain sounds playing, but the sounds that can still play, still all sound as if the other vehicle was right next to me. Also noticed with music set to off, on the start of the track it will play a split second of music. As the mus...
by Ataraxia
Thu Feb 02, 2017 11:23 pm
Forum: Tech Support Forum
Topic: Nitro sound problem!
Replies: 6
Views: 1299

Nitro sound problem!

Hey dudes, It's been a while! A uh, long while apparently. :D I recently started playing again and after getting 76 and Nitro working, I'm having some minor issues. I76 works fine, minimal flutter. Nitro works mostly ok, with minimal flutter, BUT a major sound bug which I've only read about on the G...
by Ataraxia
Thu Aug 26, 2010 8:55 pm
Forum: Tech Support Forum
Topic: I76 Re-released on GoG
Replies: 14
Views: 19060

Marry me. :D X4 945 / Win 7 64bit. Gonna splash the cash and hope for the best, oh god I'76, Nitro and everyone who played online, I missed you all so much. Also looks like a resurgence in the community from a bunch of new [and old] guys. Check out the GOG forums for workarounds for problems and onl...
by Ataraxia
Wed May 20, 2009 7:46 pm
Forum: Tech Support Forum
Topic: AI Paths in maps
Replies: 3
Views: 4654

Yeah, I'm not dead yet. Looking through the hex of the msn files, I noticed theres lots of 'follow', 'behave' etc. Still haven't worked out how it actually all comes together though. Anyone willing to slam some spare time into it with me? Got an old machine fired up and of course got a taste for the...
by Ataraxia
Thu Oct 04, 2007 9:25 pm
Forum: Tech Support Forum
Topic: AI Paths in maps
Replies: 3
Views: 4654

AI Paths in maps

Yes Light, you told me they suck, but hell I'd like to know. If anyone can throw up some info/tuts on getting AI paths working on maps, I'd like to know about it. I'm currently making a new huge [21 squares and counting!] map, just because I miss mapping. Also, its somewhere new to play when I get b...
by Ataraxia
Mon Oct 01, 2007 7:53 pm
Forum: Tech Support Forum
Topic: So close and yet so far...
Replies: 2
Views: 4212

I need to stop posting tired... :oops: Ok so Nitro's out, but thats not biggie I guess. I've got Kali, I76 is setup in it, and I did get it working on Internet but I'm not sure if the game would show up or not. We'll have to test that out. I need to work out the time differences between us too. I'll...
by Ataraxia
Sun Sep 30, 2007 9:02 pm
Forum: Tech Support Forum
Topic: So close and yet so far...
Replies: 2
Views: 4212

So close and yet so far...

Ok need some help. I76: Runs fine, CD is mounted in Dtools and game runs perfect in normal software mode. AI bug is apparent and is stifling the game horribly. Tried GlideWrapper, tried VoodooGL and neither work. D3D mode artifacts and is unplayable, AI bug still apparent. Nitro runs fine D3D or sof...
by Ataraxia
Sun Sep 30, 2007 8:31 pm
Forum: Tech Support Forum
Topic: How to run I76 higher than 1280x960!
Replies: 4
Views: 6837

Seems neither glide wrapper is working for me. I'll keep on it. Voodoo just doesn't seem to do anything and the first one we tried, artifacts the graphics and the AI still bugs out. Virtual Machine, here I come.
by Ataraxia
Sun Sep 30, 2007 6:01 am
Forum: Tech Support Forum
Topic: How to run I76 higher than 1280x960!
Replies: 4
Views: 6837

:shock: I got Nitro and 76 working today, so this is might help my fps problem.
by Ataraxia
Thu Nov 02, 2006 5:41 pm
Forum: Tech Support Forum
Topic: How to run I76 on xp @UPTO 1280x960 (56k beware)
Replies: 24
Views: 22902

Yeah, I realised about the AI issues after I posted, even though I've read that post a gazillion times. I need to stop posting when I'm tired. :roll: As for seeing me back on that burning tarmac, lets hope so. Need to configure the router to let me through, but sooner or later I'll be back in the ga...
by Ataraxia
Thu Nov 02, 2006 5:20 am
Forum: Tech Support Forum
Topic: How to run I76 on xp @UPTO 1280x960 (56k beware)
Replies: 24
Views: 22902

ZOMG NITRO WORKING! :D [Capslock does not full express my fangirly joy] It only lets me do 640x480 though :/ I'm using an old backup CD, so it wont let me TRIP etc. I'm gonna search for my CD's tommorow, since I know they are somewhere around here. It only jumbled the textures once, and the AI cars ...
by Ataraxia
Wed Oct 18, 2006 6:40 am
Forum: ANET2
Topic: Compiling Anet
Replies: 9
Views: 7675

Now to start building that ME box I keep promising myself to do. By the time thats done, hopefully we can see some action! :D
by Ataraxia
Wed Aug 30, 2006 5:25 am
Forum: Tech Support Forum
Topic: Problems with new adsl
Replies: 13
Views: 9381

I feel like a complete bell-end but... Its on a four port router, 3 ports used. D-Link DSL 504-T. Never had dsl or a router before so this is a learning process. I tried port forwarding, then choosing my own static IP in the connection settings and forwarding. Nothing seems to work. Unfort. I have a...
by Ataraxia
Mon Aug 28, 2006 6:02 pm
Forum: Tech Support Forum
Topic: Problems with new adsl
Replies: 13
Views: 9381

*shakes fist* :P

One more final very last swear to god thing. How do I setup FTP serving? I've tried port forwading, adding rules etc but nothing seems to work. Serv-U only sees the Router IP instead of my true IP? I know you can help me out Light.

And I call myself a geek...

Go to advanced search